kane's Pulsar NX Vert updated 21/01/2017

The place to introduce yourself, post photos and specs of your car.
User avatar
Timmzy
Posts: 618
Joined: Sun Aug 06, 2006 10:54 am
Location: Melbourne

Post by Timmzy » Thu May 10, 2012 8:05 am

I think it looks great, and the hours spent and knowledge learned are invaluable.

Just please don't scratch the paint when you are placing the engine and gearbox back in (!) like I did. I also wrecked a raidiator in the same movement :(

Darren
Race it.

User avatar
tassuperkart
Administrator
Administrator
Posts: 5571
Joined: Wed Jul 05, 2006 8:39 pm
Location: Southern Tasmania
Contact:

Post by tassuperkart » Thu May 10, 2012 8:07 am

Schmoooothed! I like. Its a shame you had to put all that merchanical crap back in there!
As always, thorough and nice work M8.
Oracle
Forcd4 wrote:Oh fuk no dude it's you a again, the oracle.

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Sun May 27, 2012 1:25 pm

quick question..................

would a single, 4 gauge earth cable, be sufficient enough for engine to body?

User avatar
shanec86
Administrator
Administrator
Posts: 1454
Joined: Mon Jul 03, 2006 8:00 pm
Location: Melbourne
Contact:

Post by shanec86 » Sun May 27, 2012 2:07 pm

yeah thats not far off what they use standard anyway is it?

4 gauge should be fine... if thats just cause you have some lying around. If you've gotta go buy one i'd go 2 gauge

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Sun May 27, 2012 6:13 pm

yeah theres like two standard, one 8 gauge from box to chassis and a 12 or 14 guage from head to chassis.

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Sun May 27, 2012 8:34 pm

the last weeks efforts..........

new HD clutch goin on

Image

brother in law brad helping lower the engine to ground level in the bay.... thought it was a better idea to fit the gear box on the ground and raise it into the bay to minimise the possibility of scratching paint.

Image

Image

hoisting it back up with gear box fitted (notice the sand blasted box, easy couple of hours there)

Image

all settled into its new home with most things hooked up

Image

i quiet like the pod right off the turbo, definately keeps things tidy

Image

Image

another angle


Image

basicly just needs a few more things til the bay is done, knock up zorst, fix up a rocker cover and intake pipe, get ignition leads of the correct lengths and wire ecu................. getting there though.

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Mon May 28, 2012 6:23 pm

i was thinking of doing a vintage bronze rocker cover (same colour the body will be)...... what yous rekon.

any chance someone could knock up a quick photochop with a bronze roker cover :?

User avatar
photoglossy
Posts: 2135
Joined: Wed Aug 02, 2006 10:23 pm
Location: Auckland, NZ
Contact:

Post by photoglossy » Wed May 30, 2012 4:56 am

This car has been asking for an ET for a while know. It deserves it :) Looking good as always Kane

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Fri Nov 23, 2012 10:08 pm

these will be on thier way in the next week or so........

Image

Image

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Sun Nov 25, 2012 2:52 pm

i've had to do a few spots again, got my own mig yesterday, so i will get these fixed soon........... havent touched it in a while :oops:

Image

User avatar
poeticjustice88
Posts: 281
Joined: Tue Jan 17, 2012 11:24 am
Location: gold coast, queensland

Post by poeticjustice88 » Sun Nov 25, 2012 10:04 pm

dangit, i just noticed that the pipe coming from your water pump, the metal one, is straight unlike mine.

god i wish i was lucky enough to have the same one

Michael

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Mon Nov 26, 2012 4:55 am

poeticjustice88 wrote:dangit, i just noticed that the pipe coming from your water pump, the metal one, is straight unlike mine.

god i wish i was lucky enough to have the same one

Michael
previous owner had it done, or it wouldnt have cleared the ps pump

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Tue Feb 05, 2013 6:56 pm

making steady progress.....

got it running after nutting out the ecu a bit, not great, but running all the same.............. thanks damo and tass for the advice.

playing around with stance atm, think i have the height sorted, just have to space them out a bit now....

Image

Image

User avatar
shanec86
Administrator
Administrator
Posts: 1454
Joined: Mon Jul 03, 2006 8:00 pm
Location: Melbourne
Contact:

Post by shanec86 » Tue Feb 05, 2013 7:15 pm

are they 15x7 +25 all round? i would have thought they'd be more flush than that. needs more tyre. looks like 185? haha

sweet as though.

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Tue Feb 05, 2013 7:50 pm

indeed they are. tyres are 165/50

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest