engine mount/ dampener shocks replaced

Post your articles here for review
Post Reply
User avatar
dexi_styles
Posts: 1227
Joined: Fri Aug 25, 2006 1:49 pm
Location: South Brisbane

engine mount/ dampener shocks replaced

Post by dexi_styles » Sat Dec 20, 2008 10:38 pm

ok Firstly I have stolen this Idea from BennyET....

ok I have noticed my gearbox pops out of 5th gear and I have always thought it was the sincro gear on its way out. but after talking to Benny he informed me of his mod. So I put my hand on the engine, gave it a bit of a wiggle and sure enough it wobble like a bitch chucking a wobbly.

I was talking to Benny and . N/A Dampeners which are solid metal not those pissy little shocks....

Image

Image

Image

And the back one

Image

Thanks Benny, lets hope this helps with 5th gear popping out.

hope you guys like this one. Ill let you know when I take it for a wrap tomorrow to see the effect

Cheers,
Dexi

User avatar
BennyET
Posts: 1372
Joined: Thu Aug 03, 2006 7:51 am
Location: Gold Coast, Qld

Post by BennyET » Mon Dec 22, 2008 3:13 pm

how did it go adam? yeah i remember your engine had a couple inches movement when pushing on it. should be nice and firm now, if you need a rear gearbox mount i replaced that on mine aswell.
I understand the need for conformity. Without a concise set of rules to follow we would probably all have to resort to common sense.

User avatar
dexi_styles
Posts: 1227
Joined: Fri Aug 25, 2006 1:49 pm
Location: South Brisbane

Post by dexi_styles » Mon Dec 22, 2008 5:14 pm

Not completely sure Benny. I charged the battery the other day and when i checked on it, the battery shat itself, and I'm being serious. it died in its ass and leaked from its bottom.

but i did get to drive down the road and back before it died and it seems a lot better.

Dex

User avatar
Kimmo
Posts: 2285
Joined: Thu Nov 02, 2006 8:40 am
Location: Footscray

Post by Kimmo » Fri Jan 02, 2009 3:22 pm

Both my '85 Exas have the solid mount.

15exa
Administrator
Administrator
Posts: 1012
Joined: Mon Aug 07, 2006 11:00 am
Location: brisbane

Post by 15exa » Fri Jan 02, 2009 5:47 pm

Kimmo wrote:Both my '85 Exas have the solid mount.
yeah all the exas have them mounts i believe......

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest