PERTH ET/EXA MEET THIS WED 22nd NOV @ MOTORPLEX

Discuss local topics and organise meetings/ events here.
Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Fri Nov 24, 2006 3:04 pm

Yeah, thanks mate

Cheers to those who've offered help hey, with phone calls etc. Theyve helped calm me down. Only a little though, im still convinced im cursed and that im wasting my time with these cars though. The crusher idea has never been far off, and honestly, still isnt...

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Fri Nov 24, 2006 5:46 pm

Gonna be playing with the car tomorrow now. Got too busy and have a few things on that i need to do.

So will keep everyone informed. Gives more time for prayers that it will be fine too, the more the better !!

Wes

User avatar
N12Turbo
Posts: 148
Joined: Tue Jul 04, 2006 6:07 pm
Location: Toowoomba Qld
Contact:

Post by N12Turbo » Fri Nov 24, 2006 8:03 pm

Good luck Wes.. Fingers crossed for ya bro!

JeffET
Posts: 12
Joined: Fri Aug 04, 2006 1:05 pm

Post by JeffET » Fri Nov 24, 2006 8:43 pm

im sure itll be fine mate!!

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Sat Nov 25, 2006 3:36 am

youre sure it'll be fine??

Wish i had your optimism

Im optimistic that ill find damage! :(

User avatar
Ash
Administrator
Administrator
Posts: 3246
Joined: Thu Aug 03, 2006 7:17 am
Location: Wangaratta, Victoria, Australia

Post by Ash » Sat Nov 25, 2006 3:40 am

Wes wrote:youre sure it'll be fine??

Wish i had your optimism

Im optimistic that ill find damage! :(
well i'm hoping your not! but we all no the possabilities. thats life unfortunately. :(

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Sat Nov 25, 2006 4:53 am

Yeah, just praying for a miracle hey

User avatar
thepurplepulsar
Administrator
Administrator
Posts: 568
Joined: Tue Jul 04, 2006 5:48 pm
Location: Whistler, Canada.

Post by thepurplepulsar » Sat Nov 25, 2006 12:44 pm

I've been at the same point with my car as you. For the amount of time and money you would have put into it it's not worth destroying it in a heated moment. Park the car up in the garage and leave it to sit there for a while, come back to it when you have the time and money to finish it off even if that is a couple years down the track.

You'll be right mate, pick your chin up. :lol:

Even though I rarely drive my ET, I'm talking about maybe once every couple of months... I sure as hell ain't going to get rid of it to some wanker who's going to run it into the ground. When I run a 12 in it then I'll feel the saga is complete and the car has recieved the time it deserves.

It must have been hard for Dave to let ETN12 go.
Number 5 on the Top Ten List - 12.39 @ 110mph

My Car

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Sat Nov 25, 2006 3:33 pm

Exactly
But... its my daily driver also. Like i said, im using the parents station wagon and they NEED to get rid of it, its a massive inconveniece for them with me using that when they ned to sell it and theres always pressure to get rid of all the cars and all the parts
I have 4 pulsars, all off the road
Its not even a case of picking my chin up. Im not sad about it. Im fed up, had enough.

Theres no way im just "putting it in the garage for a couple of months" thats not an option. The parents want all the cars and all the car crap gone. Theyre sick of it. Since i got my license ive been workin on my cars and theyre well over it. And im not going to keep working on it, when its all constantly in vein. Im travelling next year and need to be urgently saving for that. Im travelling in June. I have stuff all time to get any money saved for that as im travelling the world. Might not come back, not sure yet depends if i find a nice place to live somewhere.

No, sorry, but i disagree. I dont think many people have been in my position. I do ALL my own work on my car. Stupid amounts of time has been spent on it. 9years ive been playing with these cars mate... its come to the end of the line for these cars in my life. I just cant enjoy them anymore. ALl i do when im driving is worry and wonder when something going to fail as usual. Even though ive used the highest quality parts and done the best job i could

Its not "in the heat of the moment" anymore. I didnt even get angry when it happened. I just expected it coz i know im cursed and not meant to be driving cars in general. Every car i drive SOMETHING happens to it, even when just driving normally!!

For example. Im using the parents 94 ED II Fairmont.... that thing has LOW kays on it, NEVER thrashed or driven hard... and nothings ever happened to it when mum or dad have driven it.
I get in it, not long later the power steering belt jumps off... oh yeah, AS im coming out of a round about :s
Now im not sure how many of you have had that happen, but the steering isnt REDICULOUSLY more heavy than a normal non p/s setup when it fails.

Then, not long after that im heading to town at 1am and the water pump belt comes off... over heats it a bit. So now THATS losing water too and needs to have a chemiweld treatment.

Its unbelievable.
God doesnt want me driving cars at all i think hey

So.... i need to make it clear to everyone that this kinda thing is NOT isolated, its ALWAYS happening, something major is ALWAYS going wrong and ive gotten to the point that i cant keep having my "dont give up" attitude and my determination that im well known for having. Its gotta stop and end somewhere, sometime and im feeling its now...

If that bottom ends stuffed.... major things are going to happen, and "fixing it" wont be one of those things

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

ENGINE DAMAGE UPDATE

Post by Wes » Sun Nov 26, 2006 3:40 am

Ok

Swapped suspension back again
Fixed the air hose problem, moved the fuel filter
Retorqued the head

Started her up

She runs, its not as smooth as it was before though

When i rev it, it kinda hesitates a bit, and its like its got a slight miss

Took it round the block, feel and pulls fine. Tried it on 8psi... fine

Put it up to the 14psi setting (which is actually only producing 10psi or bit more) pulls like it did before.... Gave it a good angry thrash, and thank God- prayers answered-, it pulls HARD....

Wierd

For this reason im thinking its a crack between inlet and exhaust valves on one cylinder... meaning the missing will get worse and more evident as time goes on and the more boost i run and the more im on boost as the pressure and heat will continue to open the crack up (have had this happen on a NA before)
I'll have to get her up to operating temp and do a compression test then, so the crack will be open and i'll then know if its losing pressure that way.

So yeah, shes not off to the crushers....yet

She just bought herself some more road time....

Will see how she drives this week, and take it to the drags next week in street trim and see how it pulls again.

User avatar
j0gGiE
Posts: 67
Joined: Sat Sep 16, 2006 7:22 pm
Location: SE Melbourne

Post by j0gGiE » Sun Nov 26, 2006 1:44 pm

that sucks baddd....feel sorry for ya...

i can sorta understand how it feels...although none of us here (not to my knowledge) have give up 9 years of their life and that much sweat and tears into these cars thats either insanity or credit to yourself
heheheh

i sure as hell know how bad it is to have a curse on cars :( unfortunatelly

heres my rant...had my et for about 3 years...blew the motor within the first week and its taken me about 2 years 2 rebuild the motor cuz i went balls out on it....n in the past year the engine has blown 3 times...n right now hopefully everything is in order...

now went out last night...n on our way to a night out with the boys, some little shits left one of those logs that they use as fences/barricades in parks dead center in the middle lane of princess highway...what looked like a new patch of road wasnt so....especially hittin it at 80 clicks...result...all 4 tyres popped, from the looks of things only the front rims buckled...and im just bout to go pick it up...left her on the side of the road...might b more damage done underneath (hope not)...n to top it of i was so close 2 finally finnishing the et...now thats probably gonna get pushed back more...
we were lucky because i had cars on either side of me...n luckily the 4wd to my left was a bit further behind n had enough time 2 slow down n avoid us...i think i was across both lanes for a lil while...luckily no1 was hurt the car took all the damage

sorry for the hijack but hopefully that sorta makes u feel better...

ps. i was runnin around tryin 2 find the little shits that put the log on the road...because u dun do anythin like that n not stick around 2 c how it turns out....but couldnt find any1 :(...lucky for them

END RANT!!!
jovi

User avatar
j0gGiE
Posts: 67
Joined: Sat Sep 16, 2006 7:22 pm
Location: SE Melbourne

Post by j0gGiE » Sun Nov 26, 2006 7:51 pm

for those who are interested here are some pics

the culprit:
http://i77.photobucket.com/albums/j41/j ... -small.jpg

the damage:
http://i77.photobucket.com/albums/j41/j ... -small.jpg
http://i77.photobucket.com/albums/j41/j ... -small.jpg

the end result:
http://i77.photobucket.com/albums/j41/j ... -small.jpg

call me crazy but i actually like those rims on it :P

n it was fun workin on it on the side of the road...with cars going past and people being comedians n beeping n screamin out the windows...NOT!!!

jovi

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Mon Nov 27, 2006 12:35 am

Oh man, sorry to hear it hey! :( Damn

To add to my problems theres a very loud whiring noise now from the gbox.
Im thinking back to recently (weekend) when i jacked the car up and spun the wheels while it was in the air and it felt quite notchy, like, rumbly but when i drove it, didnt make any noise, so never thought of it again.

Now its loud as. Wondering if its the lsd in the box, with all the metal shavings... that and me trying to get it into 2nd at the strip and doing nothing much other than grinding it... not good either way.

Think its chewed out the main bearings

More fun
Im gonna persist, but just gonna take it slower.... thats the feelings im getting in general

User avatar
j0gGiE
Posts: 67
Joined: Sat Sep 16, 2006 7:22 pm
Location: SE Melbourne

Post by j0gGiE » Mon Nov 27, 2006 8:17 am

glad to hear that you are gonna stick it out...at least for the time being :P

n sucks to hear about the gearbox...all the best

jovi

Wes
Posts: 139
Joined: Thu Aug 31, 2006 10:00 pm

Post by Wes » Tue Nov 28, 2006 1:13 am

Yeah
Makin a HORRID noise
Sounds like main bearings are suddenly gone (hasnt even done 1000kays since i put it in after rebuilding)
It makes the worst noise, and also a different wierdly pitched sound, like you know those things at the circus that the kids get in the show bags.... its a tube, with a thing inside it that make a noise as it falls down the tube, then you turn it over and make the noise again as the thing in the middle has the air pass through it again? LIke listening to a sound through a pipe, wierd noise.... all this happens when i start to put my foot on the clutch and take it off, but not enough to disengage or engage the clutch itself, more so when it kinda starts to have the thrust bearing make contact with the clutch fingers

Also, heres the 1/4 mile run vid

http://www.youtube.com/watch?v=XmRcbHI9 ... ed&search=

Wes

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests