Yahoo E15ET site..

Got a problem, suggestion or compliment? Post it here.
Post Reply
User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Yahoo E15ET site..

Post by baz » Sat Feb 23, 2008 12:33 am

Hey peeps..Ive im a meber of this site and i just made a yahoo account and thought all ill need to do is sign up and thats all..but when i click the link to the E15ET it says im not a member..but i am..anyone please shed some light as i wanna check out posts and pics etc..cheers
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Post by baz » Sat Feb 23, 2008 12:46 am

I click on the little link and it goes to the yahoo site and it says this exact error:

Sorry, this group is available to members ONLY.
You are not allowed to access this group.

But im signed in on the yahoo account as baz_exa..

I'm doing something wrong but what?..its really shitting me off..it wont let me into your E15ET group?..grrr
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Sat Feb 23, 2008 6:44 am

We sorta shut that down and moved everything here when we started the forum.

:oops:
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Post by baz » Sat Feb 23, 2008 10:51 am

Oh damn..oh well thx neways..
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

User avatar
SashET
Posts: 1047
Joined: Wed Aug 09, 2006 8:40 pm

Post by SashET » Sat Feb 23, 2008 11:17 am

Hey Renegade, is there a way to quickly and easily put a section in this forum that has all the posts and threads made in the Yahoo one?

There's a tonne of golden information in that forum that would be great to have quick easy access to it.....

Cheers
Sash

User avatar
Ash
Administrator
Administrator
Posts: 3246
Joined: Thu Aug 03, 2006 7:17 am
Location: Wangaratta, Victoria, Australia

Post by Ash » Sat Feb 23, 2008 1:39 pm

i'm with Sash on this one! there was a heap of useful info there. it'd be a big waste.

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Sat Feb 23, 2008 3:54 pm

Heh heh heh - the magic words: "Quick n Easy"

Short answer - na.

But, even though we ceased using the site due to the opening of this forum, al the info is still there and accessible to all. I'm not sure what the prob might be for Baz, I will have a look though.

I'm thinking we might put a link up here somewhere to all of the old info, or maybe even extract it all over time. We'll figure something out.
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Post by baz » Sat Feb 23, 2008 4:30 pm

Yeah it's weird..it says i need to be in a group or something..but when im in the E15ET one it says i cant access it cuz im not a member, but im a member of this site and a have an accunt on the yahoo one..can ya get like a link up so everyone can search all the information or do something so it's easy and no one will have problems like what im having...
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Post by baz » Sat Feb 23, 2008 4:45 pm

I go to the N12turbo site and click on the Media Tab and click on the Yahoo! Group Website..then that error accrues.

Image

What am i doing wrong?
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

User avatar
tassuperkart
Administrator
Administrator
Posts: 5571
Joined: Wed Jul 05, 2006 8:39 pm
Location: Southern Tasmania
Contact:

Post by tassuperkart » Sat Feb 23, 2008 6:36 pm

Baz
You actually have to JOIN that group before you have access to it.
Just being signed on to yahoo in general does not get you in.

L8tr
E
Forcd4 wrote:Oh fuk no dude it's you a again, the oracle.

User avatar
baz
Posts: 1298
Joined: Tue Sep 11, 2007 6:02 pm
Location: Hobart / Tasmania

Post by baz » Sat Feb 23, 2008 7:49 pm

How do i join the group tho?..
My old exa I created from granny spec to a neat little BRIGHT car: http://forum.n12turbo.com/viewtopic.php?t=3903

Current Car: 2004 Vz SS Ute

tma
Administrator
Administrator
Posts: 37
Joined: Tue Jul 04, 2006 2:52 pm

Post by tma » Sat Jul 19, 2008 12:16 am

The Renegade wrote:Heh heh heh - the magic words: "Quick n Easy"

Short answer - na.

But, even though we ceased using the site due to the opening of this forum, al the info is still there and accessible to all. I'm not sure what the prob might be for Baz, I will have a look though.

I'm thinking we might put a link up here somewhere to all of the old info, or maybe even extract it all over time. We'll figure something out.
I did this a quite a while ago but must have forgotten to mention it. I archived all the old posts from the E15ET Yahoo Group on Gmane. They can be viewed and searched here:

http://dir.gmane.org/gmane.recreation.cars.nissan.e15et

t

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest