site is farked sometimes

Got a problem, suggestion or compliment? Post it here.
User avatar
Rohan 84ET
Posts: 1429
Joined: Thu Feb 08, 2007 9:51 pm
Location: Adelaide, South Australia

Post by Rohan 84ET » Sun Jun 17, 2007 11:30 pm

quick reply on my Mozilla firefox sends it to preview once, and then one click on submit will submit it good. ;)
ET coming back from the dead.

SAVE ME JEBAS!

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 6:04 pm

here take that u lazy mod bitches


http://www.youtube.com/watch?v=bh4Gdft6Pzs
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
{TUBZ}
Posts: 677
Joined: Thu Aug 03, 2006 5:18 pm
Location: melb

Post by {TUBZ} » Mon Jun 18, 2007 6:19 pm

hahahahahahha i luv it

im still getting this problem
its the same on the normal internet explorer

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 6:22 pm

yeh its not a firefox issue cos mine is upto date it checks everytime i open it .

tho i have found if i get to the first preview and leave it for about 2 minutes it wil work first time

notice the song lol angry panda
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
Ash
Administrator
Administrator
Posts: 3246
Joined: Thu Aug 03, 2006 7:17 am
Location: Wangaratta, Victoria, Australia

Post by Ash » Mon Jun 18, 2007 6:28 pm

Matt.......... your a tripper! where the hell did that song come from? i kinda like it in a quirky way :lol: thats a funny video, and i believe you :wink:

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 6:35 pm

When the last triple J round for unearthed came round Dools wanted to prove that anyone can enter no matter how shit their song is rofl
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
Ash
Administrator
Administrator
Posts: 3246
Joined: Thu Aug 03, 2006 7:17 am
Location: Wangaratta, Victoria, Australia

Post by Ash » Mon Jun 18, 2007 7:12 pm

well it's so shit that i like it :D kinda funny!

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Mon Jun 18, 2007 8:01 pm

etking wrote:mine will preview once before it will submit, only been the last 2 does ... thats using IE and doing quick reply

Yeah. It's now standard for it to go to preview from a quick reply, no matter what button you press.
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 8:12 pm

ive leanrt how to use it now. press submit wait 1 minute then press submit again lol
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Mon Jun 18, 2007 8:15 pm

Aaaaaaaaaaaahh ha ha ha ha ha ha

Oh shit Panda, that is the funniest song I've heard in ages!
And you've got waaaaay too much time on your hands! That ET could be finished......heh heh heh heh

It's an odd problem that you guys are having, I post up way too much on here and I haven't had that happen to me once......

I'm going to go away right now and read the release notes for this version... I don't expect to gain much though.
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 8:36 pm

yeh well i went and spoke to the guy making the stuff for my car and told him to geta move on rofl 4 months waiting ofr a oil drain and dump pipe is going a bit far :P
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Mon Jun 18, 2007 9:19 pm

Holy shite! 4 months?!?!?!!?!

i could have chizled one from a billet in that time! Well, prolly not, but y'know......
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

User avatar
Panda_ET
Posts: 3835
Joined: Wed Aug 02, 2006 10:02 pm
Location: Launceston
Contact:

Post by Panda_ET » Mon Jun 18, 2007 9:26 pm

yeh well u get that i kinda dont have any money now. so cant really finish the ET for a fair while so its been put away. just travelling round now takin pics. tho i got a few things on teh drawing board with the ET that hasnt been seen before ;)
Low Slow and Sarcastic
Always Oscar Mike on the AO

www.twitter.com/garagepanda for my latest Inane comments

www.TasSportImages.com

User avatar
Ash
Administrator
Administrator
Posts: 3246
Joined: Thu Aug 03, 2006 7:17 am
Location: Wangaratta, Victoria, Australia

Post by Ash » Mon Jun 18, 2007 9:43 pm

you hiding something from us Panda :x






:D

User avatar
The Renegade
Administrator
Administrator
Posts: 3001
Joined: Tue Jul 04, 2006 7:22 pm
Location: Telegraph Point - N.S.W. Mid North Coast

Post by The Renegade » Mon Jun 18, 2007 11:27 pm

Well, couldn't find anything on the PHPBB help site docos......
However.
I was friggin round trying to make it fuck up and I did it. And I can reproduce the fault at will! If I'm quick......
When I hit submit and it goes to the Preview window, if I hit the submit button again before the page is finished loading it will go straight to the preview page again. It's hard coz I gotta be quick (oh the drawbacks of having uncapped ADSL II - And work pays the bill!!!! :twisted: But sometimes I have to do some work.....) Anyhoo, my guess is that the last thing to load is the cookie that tells the forum that you've previewed the post (but I'm not sure if it's done with cookies) You get my drift though.

So once you submit a quick reply, let the whole preview page load, then hit submit again and see if that makes the difference.

In the meantime I will see if there is a way to stop the compulsory preview from a quick reply.
--------------------
Trust no-one but yourself.

The beast:
http://forum.n12turbo.com/viewtopic.php?t=3982
=====================
Mid North Coast Member. :twisted:
=====================

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest